Uporabniški priročnik za sistem upravljanja podatkov ZERO-Click

ZERO Click - logotip

Sistem za upravljanje podatkov v 1.0.x
Avtorske pravice 2006 AgaMatrix, Inc. Vse pravice
Navodila za uporabo
rezerviran. ZeroClick in logotip ZeroClick sta blagovni znamki družbe AgaMatrix, Inc.
8100-01535 Rev H

©2006 AgaMatrix, Inc.
Ameriški in mednarodni patenti v teku
Vodnik za hiter začetek

Uvod

Sistem za upravljanje podatkov Zero-Click™ lahko uporabite za pomoč pri upravljanju informacij o sladkorni bolezni. Zero-Click™ je treba uporabljati z merilnikom glukoze v krvi (BGM), ki podpira WaveSense™. Za navodila o uporabi BGM glejte navodila za uporabo, ki so priložena.
Opozorilo: Ne sprejemajte odločitev o zdravljenju samo na podlagi informacij, ki jih zagotavlja Zero-Click™. Vse odločitve v zvezi z zdravjem je treba sprejeti v povezavi z nasveti kvalificiranega izvajalca zdravstvenih storitev (HCP). Za vas in vašega zdravstvenega delavca je pomembno, da razumete, kako se izračuna statistika, preden naredite kakršne koli prilagoditve zdravljenja. Te informacije najdete na izpisu »Podrobnosti poročila«. Te informacije lahko najdete tudi v Pomoči pod: Poročila>Statistika.

Katere merilnike lahko uporabim?

Zero-Click™ se lahko uporablja samo z merilniki, ki podpirajo WaveSense™.

Nastavitev Zero-Click™

POMEMBNO: Za namestitev Zero-Click™ morate imeti zadostne varnostne pravice. Priporočljivo je, da namestite kot skrbnik.

Za namestitev Zero-Click™:

  1. Vklopite računalnik in v pogon CD-ROM vstavite namestitveni CD Zero-Click™. Namestitvena programska oprema bi se morala samodejno zagnati. Če se programska oprema ne zažene po 10 sekundah, poiščite ikono »Moj računalnik« (v vrstici »Start« ali na namizju). Poiščite ikono za CD Zero-Click™ in jo dvakrat kliknite. Nato dvokliknite ikono Zero-Click™. Ko se program za namestitev programske opreme naloži, kliknite gumb »Naprej« in sledite navodilom na zaslonu.
  2. Preberite licenčno pogodbo za končnega uporabnika. Izberite »Prebral sem in se strinjam z licenčno pogodbo« in nato za nadaljevanje kliknite gumb »Naprej«.
  3. Izberite privzeti uporabniški način za Zero-Click™. Vaše možnosti so Domači uporabnik (za ljudi s sladkorno boleznijo) ali Professional (za ljudi, ki zdravijo sladkorno bolezen). Za nadaljevanje kliknite gumb »Naprej«.
  4. Kliknite »Namesti«, da namestite komunikacijsko komponento Zero-Click™. Če nameščate prvič, ne kliknite gumba »preskoči«. To je potrebno, da lahko vaš merilnik komunicira z vašim računalnikom prek podatkovnega kabla Zero-Click™.
  5. Ko se gonilniki končajo z namestitvijo, boste pozvani, da namestite programsko opremo ZeroClick™. Kliknite gumb »Namesti«. Med postopkom namestitve boste morda dvakrat pozvani z opozorilom, da se namešča nepotrjen gonilnik. Ti gonilniki ne bodo škodovali vašemu računalniku. Kliknite gumb »Vseeno nadaljuj« (lahko se pojavi dvakrat).
  6. To vas bo pripeljalo do okna »Dokončanje čarovnika za namestitev Zero-Click™«. Kliknite gumb »Dokončaj« (ne izberite možnosti »Zaženi Zero-Click™«).

POMEMBNO: Uporabite samo podatkovni kabel Zero-Click™ za povezavo združljivega merilnika, ki podpira WaveSense™, in računalnika.
Opozorilo: Merilnik bo onemogočen, ko bo povezan z vašim osebnim računalnikom. Ne poskušajte izvajati meritev glukoze v krvi z merilnikom, ko je priključen na vaš računalnik.
Priključitev merilnika na računalnik – sistemu ZeroClick™ je priložen podatkovni kabel. Ta podatkovni kabel prenaša informacije iz vašega merilnika glukoze v vaš računalnik. Ko je podatkovni kabel priključen na vaš merilnik in osebni računalnik, se postopek prenosa začne samodejno.

Sistem za upravljanje podatkov ZERO Click -

Če želite povezati merilnik in računalnik:

  1.  Prepričajte se, da je vaš merilnik izklopljen.
  2. Vstavite pravokotni konec kabla v vrata USB vašega računalnika (glejte sliko 1).
  3. Okrogli konec kabla vstavite v podatkovna vrata merilnika glukoze, ki se nahajajo na vrhu vašega merilnika glukoze v krvi (glejte sliko 2). Podatkovna vrata se nahajajo pod gumijasto loputo na merilniku. Zavihek lahko dvignete z nohtom.
  4. Preverite, ali so konci kabla trdno potisnjeni na svoje mesto. 5. Ko je merilnik povezan z računalnikom, se mora postopek prenosa začeti samodejno.

POMEMBNO: Pozvani boste, da namestite vsak edinstven podatkovni kabel Zero-Click™, ko ga prvič povežete z vašim računalnikom. Če se prikaže okno »Čarovnik za najdeno novo strojno opremo«, sledite naslednjim korakom:
Sistem za upravljanje podatkov ZERO Click - sl.1

  1. Na vprašanje »Ali se lahko Windows poveže s storitvijo Windows Update za iskanje programske opreme?« izberite možnost »Ne, ne tokrat« in kliknite gumb »Naprej«.
  2. Izberite možnost »Samodejna namestitev programske opreme« in kliknite gumb »Naprej«. Če se prikaže opozorilo »Namestitev strojne opreme«, kliknite gumb »Vseeno nadaljuj«.
  3. Kliknite gumb »Dokončaj«. Če se prikaže opozorilo »Namestitev strojne opreme«, kliknite gumb »Vseeno nadaljuj«. (Morda boste morali ta navodila dokončati dvakrat.)

Zagon Zero-Click™ – Zero-Click™ se samodejno zažene, ko zazna, da je merilnik povezan z računalnikom s podatkovnim kablom Zero-Click™. To lahko traja nekaj sekund. Če se ne zažene, dvokliknite ikono Zero-Click™ na namizju.

Sistem za upravljanje podatkov ZERO Click - sl.2

Ustvarite svojega profesionalcafile – Ko prvič priključite merilnik, se zgodi dvoje. Najprej bo programska oprema nastavljena na iste merske enote kot vaš merilnik. To storimo zato, da zagotovimo, da so vaši podatki vedno pravilno prikazani. Drugič, pozvani boste, da ustvarite profile. Ustvariti morate profesionalcafile prej viewustvarjanje poročil ali prilagajanje programske opreme. Profesionalecfile vsebuje vaše identifikacijske podatke. Ko ustvarite profile, bo vaš merilnik samodejno prenesel nove podatke vsakič, ko boste merilnik povezali z računalnikom.
POMEMBNO: Takoj ko sporočilo »OPOZORILO: NE ODKLJUČITE ŠTEVCA« ni več prikazano, lahko varno odklopite merilnik.
Ko ustvarite profile in prenesli odčitke števca, se prikaže vaš Daily Digest™.
Opozorilo: Odčitke števca lahko pošljete samo enemu strokovnjakufile. Pomembno je, da merilnika ne delite z nikomer. Če to storite, bodo podatki združeni in vam lahko dajo napačna poročila.
Daily Digest™ – Zero-Click Daily Digest™ nudi povzetek vaših rezultatov glukoze. V razdelku Statistika so prikazana povprečja in standardna odstopanja kot vsota in po urah dneva. Poročilo o analizi cilja prikazuje, kako pogosto so bili vaši rezultati znotraj, nad ali pod vašim ciljnim obsegom. Grafikon Average/Spread prikazuje vaš povprečni rezultat glukoze glede na čas obroka ter vizualni prikaz, kako razvrščeni so vaši rezultati.

Sistem za upravljanje podatkov ZERO Click - sl.3

To je vse. Naučili ste se prenesti odčitke števca in še bolje view vaše podatke zelo hitro. Če želite uporabljati naprednejše funkcije programske opreme, nadaljujte z branjem.

Ta razdelek vam bo predstavil glavne funkcije programa in vam pomagal razumeti, kaj lahko vsaka funkcija naredi za vas.

Sistem za upravljanje podatkov ZERO Click - sl.4

Menijska vrstica – omogoča dostop do vseh funkcij programske opreme prek plošč s klikom in spuščanjem. V preostalem delu tega vodnika bodo navodila za odseke temeljila na navigaciji v menijski vrstici. Na primerample, če hočeš view poročilo dnevnika, bi v menijski vrstici kliknili postavko menija »Poročila« in nato kliknite »Dnevnik«. Od te točke naprej bo ta postopek prikazan na naslednji način: Poročila> Dnevnik. Preostali del tega vodnika bo prikazal poti na enak način.

Sistem za upravljanje podatkov ZERO Click - sl.5

Orodna vrstica – omogoča hiter preklop na najpomembnejše dele programa.
Zavihki za krmarjenje – Ti zavihki so na levi strani zaslona in se spreminjajo glede na to, v katerem delu programa ste. Kliknite kateri koli gumb znotraj zavihkov, da view tisti del. Ko ga izberete, bo gumb postal rumen.

Sistem za upravljanje podatkov ZERO Click - sl.6Sistem za upravljanje podatkov ZERO Click - sl.7 Title Block – obvešča vas o vaši lokaciji v programu. Modra vrstica prikazuje razdelek, oranžno besedilo pod njo pa prikazuje stran.
Ikona priljubljenih poročil – Ikone priljubljenih poročil se prikažejo poleg poročil, ki jih izbere uporabnik.

Sistem za upravljanje podatkov ZERO Click - sl.8

Profile – Prikaže ime in datum rojstva strokovnjaka osebefile.

Sistem za upravljanje podatkov ZERO Click - sl.9

Datumsko obdobje – prikaže določeno časovno obdobje, na katerem temeljijo podatki, grafikoni in grafi. Uporabniku omogoča tudi izbiro različnih časovnih obdobij.

Sistem za upravljanje podatkov ZERO Click - sl.10

Od/do – prikaže razpon datumov, ko je bila v razdelku »Časovno obdobje« izbrana možnost »po meri«.

Sistem za upravljanje podatkov ZERO Click - sl.11

Nasveti za orodje – Če pomaknete kazalec čez določene odseke, se prikaže majhno okence z dodatnimi informacijami.
Na primerample, če se z miško pomaknete nad posamezen rezultat glukoze v poročilu, boste dobili podrobnejše informacije o tem rezultatu.

Sistem za upravljanje podatkov ZERO Click - sl.12

Ikona spremenjene strani – Ta rdeča ikona diska se prikaže na navigacijskih zavihkih, ko ste spremenili eno ali več nastavitev na strani. Rdeča ikona diska pomeni, da je treba stran shraniti z gumbom »Shrani to stran«.

Sistem za upravljanje podatkov ZERO Click - sl.13

Gumb »Shrani to stran« – ta gumb postane aktiven, ko spremenite eno ali več strani v kategoriji. Vsako stran morate shraniti posebej. Če poskusite spremeniti razdelke brez shranjevanja, boste opozorjeni, da shranite vse spremembe.

Sistem za upravljanje podatkov ZERO Click - sl.14

Ikone ciljnega obsega/razporeda testiranja – Ikone v spodnjem desnem kotu zaslona v razdelku Poročila bodo zagotovile informacije o vašem ciljnem obsegu/razporedu testiranja. Z miško se pomaknite čez ikono in pojavilo se bo pojavno okno, ki vam bo povedalo vaše ciljne vrednosti pred in po obroku ter opozorilne vrednosti za hipo/hiperglikemično vrednost ali vaš urnik testiranja. Če želite spremeniti te nastavitve, kliknite ikono in preusmerjeni boste na ustrezen razdelek.

NIČ Klik - ikona Normalno branje
NIČ Klik - ikona1 Hi/Lo Reading
NIČ Klik - ikona2 Bef Meal Target
NIČ Klik - ikona3 Zadnji obrok Target
NIČ Klik - ikona4 Ciljno prekrivanje
NIČ Klik - ikona5 Povprečje

Legenda poročila – vsako poročilo ima legendo, ki pojasnjuje barvno kodiranje rezultatov, ciljne razpone in druge grafične elemente, ki sestavljajo poročilo. Vsaka legenda je drugačna glede na vsebino poročila.

Sistem za upravljanje podatkov ZERO Click - sl.15

Informacijsko/opozorilno/potrditveno besedilo – Ko spremenite svoj merilnik ali zaslon, boste morda videli eno od treh ikon: [1] Informacijska ikona – ponuja osnovne informacije o vsebini strani. [2] Warning con – opozori uporabnika na okvare ali druge napake. [3] Ikona za potrditev – prikaže se, ko podatke uspešno shranite.

Kako deliti svoje podatke s svojim zdravstvenim delavcem

Natisnite poročila – Najlažji način za izmenjavo informacij iz programske opreme je, da natisnete svoja poročila in jih prinesete svojemu zdravstvenemu delavcu. Za tiskanje poročil najprej preverite, ali je tiskalnik priključen na računalnik. Če ni priključen, glejte navodila tiskalnika, da ga znova pravilno priključite. Ko je tiskalnik povezan, kliknite File> Natisni poročila ali kliknite gumb »Natisni poročila« na domači strani. To bo odprlo pojavno okno, ki vam bo pomagalo natisniti poročila.

Sistem za upravljanje podatkov ZERO Click - sl.16

Drugi načini tiskanja
– Poročila lahko natisnete s klikom na povezavo »Natisni poročila« na domači strani.
– Če držite tipko za upravljanje (Ctrl) in pritisnete »P«, se bo odprlo pogovorno okno za tiskanje.

Navodila po korakih

  1. Izberi tiskalnik – Omogoča izbiro določenega tiskalnika, če je na vaš računalnik priključenih več tiskalnikov.
  2. Izbira poročila – Omogoča vam, da se odločite, ali želite natisniti vsa poročila, vaša priljubljena, samo Daily Digest™ ali izbor poročil po meri.
  3.  Poročila za tiskanje – omogoča izbiro obsega poročil po meri.
  4.  Datumsko obdobje – prikaže časovno obdobje, ki ga bodo prikazali grafikoni.
  5.  Dodatne možnosti – Omogoča nastavitev števila kopij, ki se bodo natisnile.
  6. Natisni predview – Pokaže vam predview kako bo izgledala natisnjena stran.
  7. Natisni – zažene postopek tiskanja.
  8. Prekliči – prekliče tiskalni posel in nič se ne natisne.

Poročila po e-pošti – Če želite poročilo po e-pošti poslati zdravstvenemu delavcu, kliknite File>Pošljite poročila po e-pošti ali kliknite gumb »Pošlji poročila« na domači strani. Prikaže se pogovorno okno z vašim imenom na vrhu. V polje z oznako »Za:« vnesite e-poštni naslov svojega zdravstvenega delavca. Možnosti na dnu strani vam omogočajo, da prilagodite, katera poročila želite poslati svojemu zdravstvenemu delavcu, koliko časa želite pošiljati in katera file obliki, ki jo želite poslati. Pogovorite se o tem, katere vrste informacij poslati s svojim zdravstvenim delavcem.

Sistem za upravljanje podatkov ZERO Click - sl.17

Drugi načini pošiljanja e-pošte
– Poročila lahko pošljete po e-pošti s klikom na povezavo »Poročila po e-pošti« na domači strani.
– Če držite tipko Control (Ctrl) in pritisnete »E«, se odpre pogovorno okno za e-pošto.

Navodila po korakih

  1. Za – ta razdelek je za e-poštni naslov, na katerega želite poslati informacije.
  2.  Zadeva – vnesite informacije o zadevi, ki bodo prikazane v e-pošti.
  3. Telo – To je sporočilo, ki spremlja vaša poročila.
  4.  Izbira poročil – Omogoča vam, da se odločite, ali želite priložiti vsa poročila, svoja priljubljena, samo Dnevni povzetek™ ali izbor poročil po meri.
  5. Poročila po e-pošti – omogoča izbiro obsega poročil po meri.
  6. Datumsko obdobje – prikaže časovno obdobje, ki ga bodo prikazali grafikoni.
  7. File Oblika – določa, ali je priloženo file je v formatu .PDF ali .CSV.
  8. Pošlji – S tem boste zagnali e-poštno storitev, ki jo uporabljate. V e-poštnem programu pritisnite Pošlji, da pošljete sporočilo in poročila.
  9. Prekliči – prekliče e-pošto in nič ne bo poslano.

POMEMBNO: S klikom na gumb »Pošlji« (8) se vaša poročila ne pošljejo po e-pošti, ampak samo zažene vaš e-poštni program in pripne file ki vsebuje vaše rezultate. Če želite poslati podatke, morate poslati file iz vašega e-poštnega programa. Za uporabo te funkcije mora biti v računalniku nameščen e-poštni program.

Kako upravljati Profiles

Programska oprema za upravljanje podatkov Zero-Click™ je zasnovana tako, da deluje s posameznimi uporabniki profiles. Če želite kar najbolje izkoristiti programsko opremo, je zelo pomembno, da nastavite svoj profile. Ko prvič namestite merilnik, boste morali vnesti svoje ime in datum rojstva. Te informacije postanejo vaš profesionalecfile. Vaš merilnik bo povezan s tem strokovnjakomfile. Svojega profesionalca lahko dodatno prilagoditefile s klikom na Profile>Nastavitev osebnih podatkov. Preverite, ali urejate pravega profile. Ime trenutnega profesionalcafile se prikaže v zgornjem desnem kotu. Profile Nastavitev ima 4 razdelke. Razdelki 1, 2 in 3 vam omogočajo, da spremenite svojega trenutnega profesionalcafile nastavitve. Razdelek 4 – ID merilnika vam omogoča, da odstranite merilnik iz svojega profesionalcafile.
Kako dodati novega strokovnjakafile – Za dostop do tega razdelka kliknite Profile>Dodaj novega strokovnjakafile ali kliknite »Dodaj novega Profile” v zgornjem desnem kotu okna. Ta razdelek bo ustvaril pojavno okno, ki je podobno tistemu, ki ga vidite, ko prvič namestite merilnik. Vnesite zahtevane podatke in kliknite »Dodaj in nastavi« ali »Dodaj«, da ustvarite profile. Profesionalecfile ne bo povezan z ametrom.

Če želite urediti svoj obstoječi profile, pojdite skozi naslednje razdelke s klikom na Profile v menijski vrstici:

  1.  Osebni podatki – ta razdelek vam omogoča vnos osnovnih biografskih podatkov, kot so ime, rojstni dan, spol, vrsta sladkorne bolezni, komentarji infile  ID. Za dostop do tega razdelka kliknite Profile>Nastavitev osebnih podatkov. Ko ste zadovoljni s svojimi izbirami, kliknite gumb »Shrani to stran«.
  2. Nastavitve – ta razdelek vam omogoča, da določite ciljni obseg pred in po obroku. Prednastavljeni so na ravni, ki jih priporoča Ameriško diabetično združenje (ADA)*. Pomembno je, da ta del pravilno nastavite. Ravni, določene v tem razdelku, bodo vplivale na način, kako poročila prikazujejo vaše podatke. Na desni strani zaslona boste videli ploščo, ki v grafični obliki prikazuje ciljna območja pred obrokom in po obroku. Na enak način lahko nastavite tudi hipo/hiperglikemične pragove.
    Ta razdelek vam omogoča tudi izbiro »Priljubljena poročila« za vašega posameznega profesionalcafile. Izberete lahko več »Priljubljenih poročil«. Ko izberete ta poročila, bo poleg njih na strani s poročili prikazana ikona »Priljubljeno poročilo«.
    Za dostop do tega razdelka kliknite Profile>Setup Profile Nastavitve. Če spremenite ciljni obseg, bo sprememba veljala za nazaj. Dejanski rezultati glukoze bodo enaki, vendar se lahko pojavijo v drugi kategoriji. Na primerample, če znižate ciljno območje po obroku, bodo starejši rezultati, ki so morda bili »znotraj« cilja, zdaj prikazani kot »nad« ciljem. Pomembno je, da spremljate spremembe v svojem ciljnem območju in jih delite s svojim zdravstvenim delavcem, da se lahko na podlagi informacij odloči o vašem
    zdravljenje. Ko ste zadovoljni z izbiro, kliknite gumb »Shrani to stran«.
    *Priporočeni ciljni razponi ADA (American Diabetes Association) za odrasle s sladkorno boleznijo: Glukoza v plazmi pred prandialno koncentracijo: 90-130 mg/dL (5.0-7.2 mmol/L) Glukoza v plazmi po obroku <180 mg/dL (<10.0 mmol/ L)
    Sistem za upravljanje podatkov ZERO Click - sl.18
  3. Testni razpored – ta razdelek vam omogoča, da določite, kako želite nastaviti svoj testni urnik. Zelo pomembno je, da ta razdelek pravilno nastavite. Informacije, ki jih nastavite na tej strani, bodo vplivale na vse strani s poročili in statistične podatke. Program razdeli dan na 8 časovnih blokov (pred zajtrkom, po zajtrku, pred kosilom, po kosilu, pred večerjo, po večerji, zvečer in spanje). Vsaka od teh kategorij je opredeljena z začetnim in končnim časom.
    Merilnik označi rezultate glukoze samo s časom, ko so se pojavili. Zero-Click™ organizira te odčitke v kategorije obrokov na podlagi urnika, ki ga nastavi uporabnik. Kategorizirani rezultati morda ne bodo odražali dejanskega časa obroka, če ste testirali zunaj vnaprej določenega urnika. Za view svoj urnik, kliknite Profile>Nastavitev razporeda preskusov. Če spremenite urnik testiranja, bo to začelo veljati za nazaj. Rezultati glukoze bodo ohranili svoj časamp, vendar bodo njihovi časovni bloki preračunani. Na primerample, če skrajšate svoj časovni blok Pred kosilom, bodo nekateri vaši starejši rezultati padli v časovna bloka Po kosilu in Po zajtrku. Pomembno je, da spremljate spremembe v svojem ciljnem območju in jih delite s svojim zdravstvenim delavcem, da se lahko na podlagi informacij odloči o vašem zdravljenju. Ko ste zadovoljni z izbiro, kliknite gumb »Shrani to stran«.
    Sistem za upravljanje podatkov ZERO Click - sl.19
  4. Identifikacija merilnika – ta razdelek vam omogoča, da odstranite merilnik iz svojega profesionalcafile. To boste morda želeli storiti, če ne nameravate več uporabljati merilnika ali če ga želite dati nekomu drugemu, ki uporablja isti računalnik. Odstranjevanje števca iz profile ne bo izbrisal nobenih informacij iz vašega profesionalcafile. Edina sprememba je, da programska oprema ne bo več povezovala merilnika z obstoječim profile. Za dostop do tega razdelka kliknite Profile>ID števca. Ko izberete merilnik, ki ga želite odstraniti, kliknite gumb »Odstrani merilnik«.

Kako ročno dodati branje

Zero-Click™ je bil zasnovan tako, da vam omogoča ročni vnos rezultatov glukoze v krvi. Ta funkcija vam lahko koristi, če uporabljate merilnik, ki ni WaveSense™, in želite te rezultate vnesti v vaš profile. Dodajte nov rezultat glukoze
V tem razdelku boste lahko vnesli rezultat glukoze, čas/datum, ko je bil zabeležen, in morebitne komentarje, ki lahko spremljajo rezultat. Če želite dodati rezultat, kliknite Vnos podatkov>Dodaj odčitek glukoze. Samo dodajte datum, čas, raven glukoze (rezultat mora biti med 20–600 mg/dL ali 1.1–33.3 mmol/L) in morebitne komentarje, ki jih imate. Kliknite »Shrani« in dodana bo v vašo zbirko podatkov ter takoj prikazana v vaših poročilih. Če slučajno vnesete napačen rezultat, ga lahko preprosto izbrišete. Pojdite na eports>Logbook. Kliknite na napačno branje. Prikazan bo v razdelku »Podrobnosti o branju«. Samo kliknite »Izbriši« in odstranjen bo. Izbrišete lahko samo ročne vnose. Prenesenih branj ni mogoče izbrisati.

Sistem za upravljanje podatkov ZERO Click - sl.20

Kako nastaviti nastavitve programa

Razdelek z nastavitvami programa vam omogoča spreminjanje nastavitev celotnega programa, kot so oblika časa, način prenosa, uporabniški način in priljubljena poročila. Te nastavitve je mogoče kadar koli spremeniti in bodo vplivale na to, kako program prikazuje vse informacije.
Splošna nastavitev – ta razdelek vam omogoča nastavitev zapisa časa, zapisa datuma in jezika (če je na voljo). Te nastavitve bodo vplivale na vse informacije v sistemu, razen v razdelku Virtual Meter. Za dostop do tega razdelka kliknite Nastavitve programa> Splošne nastavitve ali tipko »F5«.
Nastavitev prenosa – ta razdelek vam omogoča, da se odločite, kako želite, da se program prenese. Popoln opis možnosti je podan na strani za prenos nastavitve. Če želite priti do tega razdelka, kliknite Nastavitve programa>Nastavitev prenosa. Nastavitev uporabniškega načina – ta razdelek vam omogoča, da določite, ali želite uporabljati »domačo uporabniško« ali »profesionalno« različico programske opreme. Popoln opis možnosti je podan na strani Nastavitev uporabniškega načina. Za dostop do tega razdelka kliknite Nastavitve programa>Nastavitev uporabniškega načina. Način »Domači uporabnik« je priporočljiv za posameznike. Način »Professional« je priporočljiv za ponudnike zdravstvenih storitev z več bolniki.

Sistem za upravljanje podatkov ZERO Click - sl.21

Nastavitev priljubljenih poročil (samo v profesionalnem načinu) – ta razdelek vam omogoča, da poročila označite kot »Priljubljena«. Priljubljena poročila so označena z ikono v razdelku Poročila in bodo natisnjena, ko izberete možnost tiskanja priljubljenih poročil. Za dostop do tega razdelka kliknite Nastavitve programa>Nastavi priljubljena poročila.

Kako prenesti branja

Zero-Click™ je nastavljen tako, da zažene program in se samodejno prenese takoj, ko zazna merilnik. Če ne želite vzeti advantagMed tem tehnološkim prebojem vam program omogoča tudi uporabo dveh drugih nastavitev prenosa. Na te nastavitve lahko preklopite tako, da izberete Program Preferences>Setup Download.
Poleg možnosti prenosa Zero-Click™ lahko izberete tudi: Samodejni zagon – V tej konfiguraciji bo povezava merilnika samodejno zagnala program, vendar boste morali ročno prenesti odčitke. To lahko storite tako, da v menijski vrstici kliknete »Prenos«, kliknete ikono za prenos ali pritisnete tipko »F2«. Ročno delovanje – V tej konfiguraciji boste morali program zagnati s klikom na ikono v vrstici Start ali namizju. Prav tako boste morali ročno prenesti odčitke do
kliknite »Prenos« v menijski vrstici, kliknite ikono za prenos ali pritisnite tipko »F2«.

Kako do View Poročila

Zero-Click™ ima šest poročil, enostavnih za uporabo, ki vam pomagajo bolje prepoznati trende in vzorce. Če jih uporabljate pravilno in v povezavi z nasveti zdravnika ali zdravstvenega delavca, so lahko ta poročila dragocena orodja za pomoč pri obvladovanju sladkorne bolezni. Vsako poročilo prikazuje vaše rezultate na nekoliko drugačen način. Odločite se, kateri so za vas najbolj koristni v povezavi z vašim zdravstvenim delavcem.
Opozorilo: Rezultati glukoze so označeni z uro in datumom. Programska oprema Zero-Click™ organizira te odčitke v kategorije na podlagi urnika, ki ga nastavi uporabnik v Profile>Nastavitev razporeda preskusov. Kategorizirani rezultati morda ne bodo odražali dejanskega časa obroka, ko se je zgodil, če ste testirali zunaj vnaprej določenega urnika ali če ste spremenili svoj urnik.
Opomba: Vsa povprečja in standardni odkloni so izračunani v dnevni uteženi obliki. Dnevno tehtano povprečje se izračuna s povprečenjem vseh odčitkov za določen dan pred povprečenjem za časovno obdobje.

Strani poročila
Dnevnik – Dnevnik prikazuje vaše dnevne rezultate testov, ki so razvrščeni po časovnih blokih, določenih v vašem urniku testov (če želite prilagoditi svoj urnik testov, glejte stran 6). Na škatlo bo prikazan en rezultat. Če se je v istem časovnem bloku zgodilo več testov, bodo dodane dodatne vrstice polj. Najnovejši rezultati so prikazani zaporedno, pri čemer je najnovejši rezultat v časovnem obdobju prikazan na vrhu, starejši rezultati pa spodaj. S klikom na kateri koli vnos v Dnevnik se prikažejo njegovi podatki na desni strani zaslona. Prikazane so podrobnosti o rezultatih dneva, vključno s točnimi časi testiranja in kakršnimi koli drugimi podrobnostmi vnosa. Svojemu branju lahko dodate tudi komentarje za svojo evidenco. Če želite to narediti, kliknite na določeno branje. Vnesite svoje komentarje v polje »Komentarji« pod razdelkom »Podrobnosti o branju«. Kliknite »Shrani«. Odčitek bo vnesen v vašo bazo podatkov in natisnjen na vaših poročilih. Rumena polja označujejo vrednost pod vašim hipoglikemičnim pragom. Rdeče obarvani okvirčki označujejo odčitke nad vašim hiperglikemičnim pragom. Občasno lahko dobite rezultat, ki se glasi "Hi" ali "Lo" v vašem Dnevniku. Ti kažejo na rezultate, ki so bili pod 20 mg/dL (1.1 mmol/L) ali nad 600 mg/dL (33.3 mmol/L). Za dostop do tega poročila kliknite Poročila> Dnevnik.

Sistem za upravljanje podatkov ZERO Click - sl.22

Ciljna analiza – Ti tortni grafikoni prikazujejo odstotketagodčitkov, ki so pod, znotraj in nad vašimi ciljnimi razponi glukoze. Ta vizualna predstavitev omogoča enostavno primerjavo celotnega nadzora glukoze v vsakem časovnem intervalu. Privzeta nastavitev za to poročilo je »Podrobno View,« vendar ga je mogoče preklopiti na »Povzetek View” za lažje branje. Za zamenjavo views, kliknite gumb v spodnjem desnem kotu zaslona. Za dostop do tega poročila kliknite Poročila>Analiza cilja.

Sistem za upravljanje podatkov ZERO Click - sl.23

Glucose Trend – graf Glucose Trend prikazuje rezultate glukoze skozi čas. Rezultati glukoze so prikazani kot črne pike (ali trikotniki, če imate odčitke »Hi« ali »Lo«), povezane s sivimi črtami. Ta graf vam omogoča, da preprosto vidite razmerje med posameznim rezultatom glukoze in tistim, ki je prišel pred in za njim. Za dostop do tega poročila kliknite Poročila>Glukozni trend. Potrditvena polja v spodnjem desnem kotu vam to omogočajo view samo odčitki pred ali po obroku. Privzeto view bo prikazal oboje hkrati.

Sistem za upravljanje podatkov ZERO Click - sl.24

Histogram – histogram prikazuje število rezultatov, ki spadajo v določeno območje glukoze. Vsaka vrstica je sestavljena iz odčitkov pred in po obroku. Odčitke pred ali po njih lahko skrijete tako, da kliknete potrditveno polje v spodnjem desnem kotu strani. Za dostop do tega poročila kliknite Poročila>Histogram.

Sistem za upravljanje podatkov ZERO Click - sl.25

Povprečje/razširitev – Poročilo o povprečju/razširjenju je razpršena krivulja odčitkov glukoze ves čas v dnevu. Krepke modre vodoravne črte na grafu predstavljajo vaše dnevno tehtano povprečje. Branje pred in po njem lahko skrijete tako, da kliknete potrditveno polje v spodnjem desnem kotu strani. Za dostop do tega poročila kliknite Poročila>Povprečje/Razpon.

Sistem za upravljanje podatkov ZERO Click - sl.26

Statistika – Statistično poročilo vam daje kratek pregledview kako se vaši rezultati glukoze ujemajo s številnimi kategorijami. Za dostop do tega poročila kliknite Poročila>Statistika.

Sistem za upravljanje podatkov ZERO Click - sl.27

Statistika je izračun vseh odčitkov glukoze za ustrezno časovno obdobje, razvrščenih po časovnem bloku. Stolpec 'Skupaj' je povzetek vseh časovnih blokov.
Povprečje
To je povprečna vrednost vseh odčitkov glukoze, ki ste jih opravili. Prikazano povprečje je dnevno tehtano. Dnevna utežena povprečja se izračunajo tako, da se izračuna povprečje vseh odčitkov za določen dan in nato uporabi ta vrednost za povprečje vseh dni.
Standardni odklon
Standardni odklon kaže, kako dosledne so vaše vrednosti za določen čas. Prikazani standardni odklon je ponderiran po dnevu. Dnevno uteženi standardni odkloni se izračunajo s povprečenjem vseh odčitkov za določen dan in nato uporabo te vrednosti za izračun standardnega odklona.
Najvišja vrednost glukoze
To označuje najvišji odčitek, ki ga imate. Najnižja vrednost glukoze To označuje najnižjo vrednost, ki jo imate.
Število odčitkov Hypo
To določa, koliko meritev hipoglikemije imate.
# Hiper odčitkov
To določa, koliko hiperglikemičnih odčitkov imate.
# branj
To je število odčitkov glukoze, ki jih imate. Povprečje
# testa/dan
To je povprečje števila testov, ki jih opravite vsak dan.

Spremenite nastavitve merilnika prek računalnika

Zero-Click™ vam omogoča enostavno nastavitev merilnika na velikem zaslonu vašega računalnika. Za nastavitev merilnika morate imeti merilnik priključen na računalnik.
Kliknite Meter>Setup General ali kliknite zavihek »Virtual Meter« na domači strani.
To vas bo pripeljalo do strani z veliko sliko vašega števca. Vsaka stran prikazuje tudi več možnosti za prilagajanje merilnika. Ko kliknete možnosti na levi strani slike, se bo zaslon s sliko števca ustrezno spremenil. V tem razdelku je pet strani. Štiri od petih strani vam ponujajo različne možnosti za prilagajanje merilnika. Peta stran vam omogoča, da spremembe, ki ste jih naredili na računalniku, naložite v svoj merilnik.
Opomba: s klikom na gumb »Shrani to stran« ne boste spremenili nastavitev na vašem merilniku. Če želite spremeniti nastavitve na vašem merilniku, morate iti v razdelek 5. Review in Naloži. Ta razdelek vam bo omogočil review spremembe, ki ste jih naredili v prejšnjih razdelkih. Ko ste zadovoljni, kliknite gumb »Nastavitve nalaganja« na desni. Za opis vsake funkcije glejte navodila za vaš merilnik. Če želite povrniti prvotne nastavitve, kliknite gumb »Obnovi na privzete nastavitve«.

  1. Splošna nastavitev
    Na tej strani lahko nastavite glasnost, osvetlitev ozadja, obliko ure in datuma. Omogoča tudi nastavitev ure in datuma. Uro in datum lahko spremenite na tri načine. Izberete lahko:
    – Ne spreminjaj števca – s tem bo čas števca ostal tak, kot je trenutno nastavljen.
    – Sinhronizacija z uro računalnika – ta nastavitev bo spremenila čas števca tako, da bo enak času na računalniku.
    – Ročno nastavljeno – ta nastavitev vam omogoča ročno spreminjanje časa in datuma.
    Ko ste zadovoljni s spremembami, ki ste jih naredili, kliknite gumb »Shrani to stran«. To ne bo spremenilo nastavitev v merilniku.
    Sistem za upravljanje podatkov ZERO Click - sl.28
  2.  Hipo/hiper alarmi
    Na tej strani lahko nastavite opozorilne alarme za hipo/hiperglikemično stanje. Ko ste zadovoljni z izbiro, kliknite gumb »Shrani to stran«. To ne bo spremenilo nastavitve v merilniku.
    Sistem za upravljanje podatkov ZERO Click - sl.29
  3. Opomniški alarmi – ta stran vam bo omogočila nastavitev 6 opomnikov, ki jih lahko nastavi uporabnik, na vašem merilniku. Alarmi so navedeni v vrstici v zgornjem delu zaslona. Če izberete enega od teh alarmov, se bo prikazal v polju pod seznamom. Alarm lahko vklopite/izklopite, nastavite čas opomnika in glasnost alarma. Ko ste zadovoljni z izbiro, kliknite gumb »Shrani to stran«. To ne bo spremenilo nastavitev v merilniku.
    Sistem za upravljanje podatkov ZERO Click - sl.30
  4. Mealtime Blocks – Ta stran vam omogoča spreminjanje časovnih obdobij, ki določajo povprečja obrokov, prikazana na merilniku. Če se odločite spremeniti te nastavitve, kliknite gumb »Spremeni«. To vas bo pripeljalo do strani z razporedom testiranja Profile>Razdelek za nastavitev razporeda preskusov.
    Čase lahko nastavite tako, da ustrezajo vašemu urniku. Treba je upoštevati tri pravila
    upoštevajte pri nastavljanju blokov časa obroka:
    – Večerni blok ne sme iti čez 11
    – Blok pred zajtrkom se mora začeti ob ali po 1. uri zjutraj
    – Časovni bloki morajo biti dolgi vsaj eno uro.
    Ko ste zadovoljni z izbiro, kliknite gumb »Shrani to stran«.
    To ne bo spremenilo nastavitev v merilniku.
    Sistem za upravljanje podatkov ZERO Click - sl.31
  5. Review in naloži – Ko so opravljene vse spremembe, kliknite »Ponovnoview in Naloži«. Na tej strani lahko ponovnoview vse nastavitve, ki ste jih spremenili, in preverite njihovo točnost. Ko ste zadovoljni, kliknite gumb »Nastavitve nalaganja«. Zagnalo se bo polje napredka in ostalo na zaslonu, dokler se nastavitve na vašem merilniku ne spremenijo tako, da se ujemajo z nastavitvami v računalniku. Ko se to polje zapre, lahko odklopite merilnik. Vedno preverite, ali so bile nastavitve v vašem merilniku uspešno spremenjene.

Sistem za upravljanje podatkov ZERO Click - sl.32

Kako uporabljati nastavitve pomoči

Pomoč – Če potrebujete več pomoči, smo ustvarili pomoč files. Za uporabo te pomoči files, kliknite Help>DMS Help v menijski vrstici ali pritisnite tipko “F1”. Odprlo se bo novo okno z iskalnim poljem in kazalom.
Če te fileČe vam ne pomaga, za pomoč pokličite telefonsko številko službe za pomoč uporabnikom na škatli.
Vizitka – ta razdelek vam pove številko različice programske opreme. Do njega pridete tako, da kliknete Pomoč>Vizitka.

File Vzdrževanje

File Vzdrževanje vam omogoča prenos vašega profesionalcafiles in bazo podatkov v shrambo ali drug računalnik.
Export Profile – Izvoz vam bo omogočil prenos odčitkov in profile do a file tako da ga lahko namestite na drug Zero-Click™. Za dostop do tega razdelka kliknite File > File Vzdrževanje > Export Profile.
Varnostna kopija baze podatkov – Ustvarjanje varnostne kopije vaše baze podatkov vam omogoča, da obdržite varno kopijo vseh profesionalcevfiles in odčitke glukoze v vašem programu. To vam omogoča tudi prenos teh profiles in odčitke na drug računalnik ali novo namestitev programske opreme.
Arhiv – Za učinkovito delovanje Zero-Click™ priporočamo arhiviranje starih podatkov, ki jih trenutno nimate view. To bo zmanjšalo velikost aktivne baze podatkov in na splošno povečalo učinkovitost vašega programa.
Uvozi – uvozite lahko katerega koli od files ustvarjaš v File Vzdrževanje iz varnostne kopije, izvoza ali arhiva. Uvoz bo združil vse vaše profiles in odčitke v vašo trenutno zbirko podatkov ter vas opozori, če pride do kakršnih koli neskladij.
Pomembno: zbirka podatkov je zasnovana tako, da vsebuje podatke za 1,000 bolnikov in do 10,000 odčitkov na strokovnjakafile. Za učinkovito delovanje programa je pomembno, da podatke redno arhivirate.

Odstrani

Zero-Click™ lahko odstranite z možnostjo Dodaj/Odstrani programe na nadzorni plošči Windows. Iščite po seznamu, izberite Zero-Click™ in kliknite gumb za odstranitev.

NIČ Klik - ikona6 Proizvajalec:
AgaMatrix, Inc.
10 Manor Parkway
Salem, NH 03079 ZDA
NIČ Klik - ikona7 MDSS GmbH
Burckhardtstrasse 1
30163 Hannover, Nemčija

Dokumenti / Viri

PDF thumbnailSistem za upravljanje podatkov
User Guide · Data Management System, Management System, Data Management, Management, Data

Reference

Postavite vprašanje

Use this section to ask about setup, compatibility, troubleshooting, or anything missing from this manual.

Postavite vprašanje

Ask about setup, compatibility, troubleshooting, or anything missing from this manual. Name and email are optional.